Jump to content
Sign in to follow this  
leapoo

UVM Register Assistant, No vreguvm -gui command

Recommended Posts

Hi, 
When I use the automation of register model by register assistant, in the video, it use the command 'vreguvm - gui' to translate the .csv file to register package. But When I input this command, it reminds me 'command not found'.

what's the reason of that? The version I use is 10.2c_2. Do I need to install some package? If need, please tell me. I will ask the CAD administrator in my company to install it.

And where can I get the csv templates mentioned in the mentor's video?

Thanks

Share this post


Link to post
Share on other sites

You need to install the register assistant itself, it's a separate install from QuestaSim. 

If it is already installed, then I guess it's not in your path.

 

regards

Alan

thanks. I have solved it. I didn't install it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...