Jump to content

Search the Community

Showing results for tags 'install'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Accellera Systems Initiative
    • Information
    • Announcements
    • In the News
  • SystemC
    • SystemC Language
    • SystemC AMS (Analog/Mixed-Signal)
    • SystemC TLM (Transaction-level Modeling)
    • SystemC Verification (UVM-SystemC, SCV)
    • SystemC CCI (Configuration, Control & Inspection)
    • SystemC Datatypes
  • UVM (Universal Verification Methodology)
    • UVM 2017 - Methodology and BCL Forum
    • UVM SystemVerilog Discussions
    • UVM Simulator Specific Issues
    • UVM Commercial Announcements
    • UVM (Pre-IEEE) Methodology and BCL Forum
    • UVM 1.2 Public Review
  • Portable Stimulus
    • Portable Stimulus 1.0
    • Portable Stimulus Pre-Release Discussion
  • IP Security
    • IP Security Assurance Whitepaper Discussion
  • IP-XACT
    • IP-XACT Discussion
  • IEEE 1735/IP Encryption
    • IEEE 1735/IP Encryption Discussion
  • Commercial Announcements
    • Announcements

Categories

  • SystemC
  • UVM
  • UCIS
  • IEEE 1735/IP Encryption

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation


Company

Found 3 results

  1. Hello everyone, I`m new in SystemC-AMS. I have met a problem with the building of systemc_ams.lib. Here is my software environment Software: Visual C++ 2008 Express Edition of Windows 10 SystemC.lib: systemC 2.3.0 vision downloading from http://www.coseda-tech.com/systemc-ams-proof-of-concept has already been set up.Output "hello world" in youtube example "SystemC installation at Visual studio 2010" runs correctly on my computer. SystemC_ams: systemc-ams-2.1 version downloading from COSEDA http://www.coseda-tech.com/systemc-ams-proof-of-concept. I have corrected the
  2. Hello folks, I need to install SystemC 2.3.1 for my Computer Science Course in Berlin Germany. I currently fail to install it on my system: OpenSUSE Tumbleweed 64 Bit. I am using the latest c++ compiler. When I try to install: mkdir objdir cd objdir export CXX=g++ ../configure ... ... make make install make check ///// I get this: /usr/bin/mkdir -p '/home/ahmed/Downloads/systemc-2.3.1a/include/tlm_core/tlm_1/tlm_req_rsp/tlm_adapters' /usr/bin/install -c -m 644 ../../../src/tlm_core/tlm_1/tlm_req_rsp/tlm_adapters/tlm_adapte
  3. How to do install SystemC in clang? I tried to configure error... > $ ./configure CC=clang CXX=clang++ > : > : > > configure: error: "sorry...compiler not supported" configure check c++ compiler "c++" or "g++" only. Why? I modified configure file. (example: Linux OS) > L 5082 case "$CXX_COMP" in c++ | g++ | clang++ ) Could you please check whether no problem in this fix? Best Regards, kocha
×
×
  • Create New...