Jump to content

A_Hoss

Members
  • Posts

    2
  • Joined

  • Last visited

A_Hoss's Achievements

Member

Member (1/2)

0

Reputation

  1. I have built systemc 2.3.3 with -DCMAKE_CXX_STANDARD=14 , however when using ./configure to create make files for systemc-AMS this is printed: checking for SystemC library arch suffix ...default (TARGET_ARCH=linux64) ... checking for systemc>=2.2.0 ... no And at the end I get the message in the first post. I was wondering since I have a folder called lib and not lib-linux64 in my systemc home, maybe I should somehow change the systemc library arch suffix. I do not know how to do that. If there is a version difference issue I don't have an idea where it is coming from.
  2. Hi. When using ./configure to create make files for systemc-AMS, I get the message : "Systemc executable cannot be built ... Used CXXFLAGS....Used LIBS:/home/computation/Desktop/systemc-2.3.3-install/lib-linux64 -lsystemc . This check can be disabled with --disable-systemc_compile_check." I bypassed this with --disable-systemc_compile_check, however I guess this is the source of problems I am facing now with AMS. My systemc home is : /home/computation/Desktop/systemc-2.3.3-install , and it contains three folders named include, lib and share. It does not contain any folder named lib-linux64. How can I fix this? Many thanks in advance
×
×
  • Create New...