Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 09/23/2019 in all areas

  1. 1 point
    Because dynamic linker does not know where to find library. You have two options: use -Wl,rpath,<path/to/lib> command line option at compile time, or set LD_LIBRARY_PATH environment variable. Google for more details.
  2. 1 point
    Setting library path != Linking library. Also add -l systemc to g++ options.
×
×
  • Create New...