Jump to content

Search the Community

Showing results for tags 'scipt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Accellera Systems Initiative
    • Information
    • Announcements
    • In the News
  • SystemC
    • SystemC Language
    • SystemC AMS (Analog/Mixed-Signal)
    • SystemC TLM (Transaction-level Modeling)
    • SystemC Verification (UVM-SystemC, SCV)
    • SystemC CCI Public Review
  • UVM (Universal Verification Methodology)
    • Methodology and BCL Forum
    • UVM SystemVerilog Discussions
    • Simulator Specific Issues
    • 1800.2-2017 Early Adopter Release
    • UVM Commercial Announcements
    • UVM 1.2 Public Review
  • Portable Stimulus
    • Portable Stimulus Discussion
  • IP-XACT
    • IP-XACT Discussion
  • IEEE 1735/IP Encryption
    • IEEE 1735/IP Encryption Discussion
  • OCP (Open Core Protocol)
  • UCIS (Unified Coverage Interoperability Standard)
  • Commercial Announcements
    • Announcements

Categories

  • SystemC
  • UVM
  • UCIS
  • IEEE 1735/IP Encryption

Calendars

  • Community Calendar

Found 1 result

  1. I am using Cygwin to run my commands in a Windows system So from bash prompt I am runnning the command.So Vsim opens in GUI mode and starts executing my script. vsim -i -do "source my_script.tcl" I am running a vsim command like this vsim -novopt -assertdebug -sv_seed random -coverage -onfinish stop -c -do "echo $Sv_Seed; add wave -r /*; run -all; coverage save -onexit ./coverage_database/my_test$Sv_Seed.ucdb;" my_top -l ./sim_log/my_test$Sv_Seed.log +UVM_TESTNAME=my_test +UVM_VERBOSITY=UVM_LOW But I am getting a message in questasim Warning: Ignoring nested -do argument: This is not taking the do commands in the vsim line.is there any option to solve this issue??
×