Jump to content

RaviS

Members
  • Content Count

    2
  • Joined

  • Last visited

About RaviS

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Dear Ameya, It worked. Thank you! Ravi PS: I will update info at stackoverflow with the link for Eclipse 4.8 CDT. Hope you are OK with that.
  2. I have been using SystemC 2.3.1 with Ubuntu 17. With recent upgrade to Ubuntu 18 and SystemC 2.3.2, I am now unable to launch Eclipse. Error message led me to this link: https://stackoverflow.com/questions/3412617/java-lang-classnotfoundexception-org-eclipse-core-runtime-adaptor-eclipsestarte . Apparently Eclipse support for Ubuntu stopped at version 3.8, not the current 4.x. Support may be lacking going forward. Not sure whether it is worth staying with Eclipse. Please comment. Does anyone have experience with using Netbeans in Ubuntu for SystemC? Thanks!
×